Wave Connect

Cannot Signup
Resolved·Partial outage

The issue has been fixed and users can now signup to the App.

Wed, Nov 26, 2025, 08:37 PM
(1 week ago)
·
Affected components
App
Updates

Resolved

The issue has been fixed and users can now signup to the App.

Wed, Nov 26, 2025, 08:37 PM

Identified

We've currently found the root cause and working on a fix

Wed, Nov 26, 2025, 08:27 PM(10 minutes earlier)

Investigating

Users are currently not able to signup to the App

Wed, Nov 26, 2025, 08:27 PM